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1 INTRODUCTION 
Small, simple and affordable, the Monarch data recorders can measure and record data, taken at 
user specified reading intervals ranging from 30 per minute to 2 per day. Monarch’s data logging 
software is a graphical data acquisition and display software package that requires no 
programming skills and enables users to effortlessly select reading rate, user ID and to initiate the 
start of data collection within moments after receiving their data logger.  In addition, all data can be 
saved in a format easily read by spreadsheet applications such as Microsoft Excel, or Lotus 1-2-3.  
It is our goal to bring you accurate, low-cost, easy-to-use data loggers that integrate easily into 
your working environment.  To better understand your needs and to better serve you, we welcome 
and appreciate your feedback.  Thank you for choosing Monarch for your data logging 
requirements. 

1.1 Warranty 
Monarch warrants each of our products to be free from defects in material or workmanship.  Our 
obligation under this warranty is to repair or replace, at our option, any product or part thereof 
which proves defective upon examination within one year of shipment.  No other warranty is 
expressed or implied. Monarch does not warrant that its data loggers or their associated software 
will operate as described in this manual. 

1.2 Limitation of Liability 
Monarch data loggers and their associated software have been thoroughly tested and the 
documentation reviewed.  However, Monarch does not warrant the performance of its products for 
any particular purpose.  In no event is Monarch liable for any damages resulting, directly or 
indirectly, from the use of this or any products supplied by Monarch. 

1.3 WARNING 
The Monarch data loggers contain a lithium battery.  Do not cut the battery open, incinerate, heat 
above 85 oC or recharge.  Dispose per local regulations. 
 
2 HARDWARE 

2.1 Package Inspection  
Verify that the data logger(s) was not damaged in transit by carefully unpacking all items in the 
shipping carton and looking for obvious signs of physical damage.  If the data logger is damaged, 
repack it in its original container and contact Monarch Customer Service at (603) 883-3390 . Any 
damage noted upon receipt must be documented to file a claim against the carrier. 

2.2 System Requirements 
The Monarch Data Logging software requires an IBM (or compatible) PC with the following: 
 

• Pentium or higher processor 
• Windows 95/98/2000/NT 
• 16 MB extended RAM 
• Color 800 X 600 monitor 
• 10 MB free disk space  
• 3.5” disk drive or CD-ROM 
• Available 9 pin male serial (COM) port  
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2.3 Attaching the Interface cable   
Plug the male jack connector of the IFC-101 interface cable into the female receptacle of the data 
logger. Plug the female DB 9-pin connector into the serial (COM) port in your computer as shown if 
Figure 1. 
 

             

 

Computer
Monarch 
Data Logger

IFC-101 

Jack

DB-9 Pin Male 

DB-9 Pin Female 
 

Figure 1:  Data Logger to Computer Connection 

2.4 Software Installation 
Insert the disk labeled Monarch Data Recording Software into the disk drive.  From the Windows 
Program Manager, choose the Run Command from the File menu and type a:\setup into the 
Command Line field.   If you are using a disk drive other than the A drive, replace that drive letter in 
the command line instructions above.  The installed software will be listed under the default 
Monarch software program group and saved under the default “C:\Program Files\Monarch 2.00\” 
directory. 
 
3 SOFTWARE 
All Monarch data loggers operate similarly.  Our data logging software automatically configures 
itself specifically for each type of logger.  It does this by reading the device type.  Each type of 
logger has a unique device type and identifies itself when queried by the host computer.  This has 
been done to minimize confusion and to eliminate the need to learn different software packages.  
For that reason, only one software package and only one manual is required for all Monarch Data 
Loggers.  In certain instances where differences occur, an attempt is made to bring clarification to 
the user and avoid confusion. Most examples used in this manual are for the RHTemp101, but are 
easily extended to all devices.   

3.1 Basic Operations  
Monarch Data Recording Software is designed to be simple and easy to use. Monarch has 
designed its products to be simple to use by limiting the number of steps required of the user and 
therefore reducing errors.  Our premise is that the user’s time is better spent analyzing the 
acquired data for his/her specific application rather than spending unnecessary time trying to 
operate a data logger. Monarch has reduced the number of steps required for time stamped data 
logging to two.  They are listed as follows: 
 

1. Starting the Device 
2. Downloading the Data 
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Beyond this, the user has the option of setting different device ID’s, adjusting the reading rate, etc.  
The time and date is automatically taken from the host PC to save time and minimize errors. 

3.2 Opening The Software 
Open the software by selecting the Monarch icon in the Monarch Software program group.  The 
software will open and is immediately ready for starting a device or downloading data.  The tool bar 
and menu items will appear as shown in Figure 2.  
 

 

Figure 2:  Menu Items and Tool Bar 

3.3 File Commands 
The file commands can be viewed in Figure 3. 
 

     

Figure 3:  File Commands 

3.31 New 
Under the File menu, choose the New command as shown in Figure 3.  This command will create 
a new window.  It will not discard any information that is already on the screen or in existing 
windows.  Multiple windows may be created and displayed simultaneously, and may be 
manipulated using the Window commands described in section 3.6 Window Command. 

3.32 Open 
Under the File menu, choose the Open command as shown in Figure 3.  This command will open 
previously saved data files into the current window. If no windows are open, a new one will be 
created. Data in the current window will be discarded, but all other windows will be unaffected.  
Multiple windows may be created and displayed simultaneously, and may be manipulated using the 
Window commands described in section 3.6 Window Command. 
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Figure 4:  Open Dialog Box 

Upon selection of the Open command, the Open Data File… dialog box shown in Figure 4 will 
appear.  There are four types of files that may be opened with this software. These files formats are 
described in section 3.34 Save. 

3.33 Close 
Under the File menu, choose the Close command as shown in Figure 3.  This command will close 
the currently selected window.  If the window has not been saved, the will software will prompt the 
user to save.  This command will not discard data from or close any other existing windows.   

3.34 Save 
Under the File menu, choose the Save command as shown in Figure 3. Upon activation of this 
screen, the dialog box shown in Figure 5 will appear.  Data may be saved as any of four types of 
files.  These files are as follows: 
 

*.dat This is our own internal ASCII data format. This format can be viewed 
by most text editing or word processing software. 

*.bdf This is our own internal binary format. This format can only be read 
by our software. Data stored in this format cannot be read or altered 
by other software. 

*.txt Files stored in this format are tab delimited text and can be viewed by 
most word processing and spreadsheet programs. 

*.csv Files stored in this format are comma separated values and are 
directly readable by Microsoft Excel and many other spreadsheet 
programs. 
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Figure 5:  Save Command Dialog Box 

3.35 Save As 
Under the File menu, choose the Save As command as shown in Figure 3. Upon activation of this 
command, the dialog box shown in Figure 5 will appear.  Data may be saved as any of four file 
types.  Refer to section 3.34 Save. 

3.36 Save Memory Dump 
Under the File menu, choose the Save Memory Dump command as shown in Figure 3. This 
command is useful to the factory for troubleshooting problems in the field and recovering data from 
a malfunctioning device.  The user will typically not use this command.  It is available to the user 
for troubleshooting a device with an applications person from the factory.  Upon activation of this 
command the entire contents stored in memory within a device will be downloaded.  The dialog box 
shown in Figure 5 will then appear.  The data may only be saved in our own binary *.mdf file 
format.   

3.37 Load Memory Dump 
Under the File menu, choose the Load Memory Dump command as shown in Figure 3. This 
command allows the user to view a file that was saved in a *.mdf file format.  This command is 
useful to the factory for trouble shooting problems in the field and recovering data from a 
malfunctioning device.  The user will typically not use this command.  It is available to the user for 
troubleshooting a device with an applications person from the factory.  Upon activation of this 
command, the dialog box shown in Figure 4 will appear.  The user will select the appropriate file, 
and click OK.  The data will then be loaded into a new window and displayed on the screen. 

3.38 Print Graph 
Under the File menu, choose the Print Graph command as shown in Figure 3. This command will 
print the graph in the currently selected window. 

3.39 Print Data Table 
Under the File menu, choose the Print Data Table command as shown in Figure 3. This command 
will print the Data Table in the currently selected window. 
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3.3 View Commands 
The device commands can be viewed in Figure 6. 
 

 

Figure 6:  View Commands 

3.31 Toolbar 
The Toolbar option is used to enable or disable the toolbar located at the top of the screen.  
Disabling the toolbar allows more room for the graph being displayed. 

3.32 Status Bar 
The Status Bar option is used to enable or disable the status bar located at the bottom of the 
screen.  Disabling the status bar allows more room for the graph being displayed. 

3.4 Device Commands 
The device commands are shown in Figure 7. 
 

 

Figure 7:  Device Commands 
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3.40 Identify Device and Read Status   
Under the Device menu, choose the Identify Device and Read Status command as shown in Figure 
7.  This command initiates communication with the device, and displays the device type, revision 
number, serial number, user ID, and operating parameters of the particular device in the Device 
Status dialog box.  The serial number is set at the factory and cannot be changed by the user.  The 
user ID can be changed by the user when starting the device.  This command will also verify that 
the software is able to communicate with the device and that the correct COM port has been 
selected. If your device does not communicate, you should verify the following: 
 

1.  Is the correct COM port and baud rate chosen? 
 2.  Is there another device using the selected COM port, such as a modem? 
 3.  Is the device’s battery dead? 
 4.  Is the IFC101 cable connected to the correct COM port? 
 
In addition, this command will read and indicate the current status and all pertinent information of 
the device that is connected as shown in Figure 8. 
 

                               

Figure 8:  Current Status of Device 
This provides the user with a quick method for determining the current state or status of a particular 
device.  The above dialog box contains 10 items.  In the above example, the device is stopped, the 
reading interval is set for 5 seconds and there are currently no readings in memory. The device 
was last started at 4:08:53 PM on November 8, 2000. 

3.41 Read Device Data 
To download the data from the device to the computer, select Read Device Data from the Device 
Menu as shown in Figure 7.  This command automatically downloads all the stored data from the 
device and reads and displays it in a graphical and tabular form.  The standard Temp101 will 
download data at approximately 120 readings per second.  A progress bar located near the bottom 
of the screen gives the user a visual indication of how long the download will take. 
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3.42 Starting the Device 
From the Device menu, choose Start Device.  This will cause the dialog box in Figure 9 to appear.  
This dialog box allows the start time and reading rate to be set.  The start time may be used to 
delay the start of data collection up to six months in the future.  Alternatively the user can select the 
“Start Now” option to start the data logger immediately at the current date and time.  IT IS 
IMPORTANT TO NOTE THAT STARTING THE DEVICE WILL ERASE ALL READINGS 
CURRENTLY STORED IN MEMORY.  The reading rate can also be selected, allowing the user to 
change how often the device will take a reading.  When a reading rate is selected, the total 
recording time will be calculated for the particular device and displayed.  Once the device has 
started, it will continue to record readings until the memory is full.  When the memory is full, the 
data recorder will stop recording any more readings and will put itself into a low power state to 
maximize battery life.  The data already stored in the data logger is always preserved (even in the 
case of battery failure) unless the device is reset or started. When the device is started again the 
old readings will be overwritten. 
 

           
Figure 9:  Starting Device 

To quickly start the device with out the above dialog box appearing, the user may select the “Quick 
Start” command.  This will start the device at the current time and with the previously set user ID 
and reading rate.  This is useful for saving time, especially when handling more than one device. 

3.43 Stopping The Device 
From the Device menu, choose Stop Device as shown in Figure 7. This will stop the data logger 
from taking any further measurements and the data logger will enter a low power state to conserve 
battery life.  The device will also stop and enter this mode when the memory is full.  This mode is 
transparent to the user as the device is will immediately wake up when the host computer 
communicates with the logger.  If the device is not going to be used for a while, it is wise to stop 
the device from collecting more data to conserve power.  Stopping the device has no effect on the 
data in memory.  It will be retained.  It is not necessary to stop the device because it will stop 
automatically once it has filled its entire memory.  This is just a convenient way for the user to help 
extend the life of the battery. 
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3.44 Resetting The Device 
From the Device menu, choose Reset Device as shown in Figure 7. This will stop the data logger 
from taking measurements and erase all readings currently stored in memory.  Resetting the 
device will also cause the data logger to enter a low power state to conserve battery life.  

3.45 Real Time Chart Recording   
This command will provide the user with a graphical method for acquiring and viewing data in real 
time.  Activation of this command will cause the menu items and toolbar to appear as shown in 
Figure 10.  This allows the user to select the reading rate and to start and stop the real time 
graphing.  To use this feature, a logger must be connected to the interface cable. Upon activating 
the Start Recording button, the software will take a reading from the logger and update the screen 
with a real time reading at the selected reading rate.  Figure 11 shows a real time display for a 
Temp101 temperature recorder at a 10 second reading rate. 
 

        
Figure 10:  Real Time Menu Items 

When the data has been accumulated in real time it can be saved and viewed the same as data 
that has been downloaded normally from a device.  The data can also be viewed in tabular form 
while in the real time mode. Figure 12 shows the data as it is being acquired.  The user can easily 
switch back and forth from graphical to tabular form. While in the real time recording mode, access 
to most software commands is restricted so that they will not interfere with data collection. Also, all 
windows except for the current window will be made inactive during data collection. To exit the real 
time recording mode, the user must click on the “Done Recording” button. 
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Figure 11:  Real Time Graph 
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Figure 12:  Real Time Data 

3.46 Accept Real Time RF Input 
This command will enable the software to accept real time readings from RF transmitting devices.  
To accept these readings the computer must have an RFC101 interface cable connected to an 
available COM port and the transmitter must be enabled to transmit. 

 3.47 Display RF Transmission Data 
This command will cause the software to display real time readings from RF transmitting devices.  
The real-time data can be viewed in graphical or tabular form as shown in Figure 11 and Figure 12.  
To accept these readings the computer must have an RFC101 interface cable connected to an 
available COM port and the transmitter must be enabled to transmit. 

3.48 Device Specific Commands  

3.481 Alarm Settings 
From the Device menu, choose Alarm Settings.  This command will only be allowed when a data 
recorder that has this feature is connected.  This command allows the user to set the high and low 
temperature points that will trigger a visual alarm (flashing LED) to become active.  These points 
should be set in the units indicated.  To edit these alarm values, the user must click on the 
“Change” button, as shown in Figure 13. To commit to any changes, the user must click “Save” to 
store the values into the device. When the alarm values are stored in the device, they will be 
rounded to the nearest alarm set point for that device.  Once the alarm has been tripped (e.g. the 
temperature has gone outside the set limits), the LED will flash at a one second reading rate until 
the device is reset or the alarm is deactivated by the set alarm command. It is important to 
remember that the device only takes readings at its programmed reading rate.  If a temperature 
excursion outside the set limits occurs between readings, it will be missed by the device and the 
alarm will not become active. 
 

 
Figure 13:  Alarm Settings 

3.482 Recording Threshold 
This command is used for devices that only record data above or below some threshold value.  For 
example, the PrTrans1000 recorder will only record data if a threshold pressure level has been 
exceeded.  This command allows that threshold level to be set by the user.  To edit these values, 
the user must click on the “Change” button, as shown in Figure 13. To commit to any changes, the 
user must click “Save” to store the values into the device. When the threshold values are stored in 
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the device, they will be rounded to the nearest threshold set point for that device.  It is important to 
remember that the device only takes readings at its programmed reading rate.  If an excursion, 
above the threshold value occurs between readings, it will be missed by the device and the device 
will not display the event. 

3.483 Thermocouple Type 
From the Device menu, choose Select Thermocouple Type.  This command will only be available 
for devices that use thermocouples as the sensing element such as the TC4000.  This command 
allows the user to select which type of thermocouple is being used.  The device will then configure 
itself appropriately for the chosen type of thermocouple.  The device requires this information to 
properly make temperature measurements and automatically perform the thermocouple cold 
junction compensation.  Upon activation of this command, the dialog box shown in Figure 14 will 
appear. 
 

                             
Figure 14:  Thermocouple Type 

To change the thermocouple type, the user must click on the “Change” button, as shown in Figure 
14. To commit to the change, the user must click “Save” to store the thermocouple type in the 
device. After selecting the thermocouple type, the temperature range for the chosen thermocouple 
is automatically displayed. 

3.484 Engineering Units 
From the Device menu, choose Engineering Units.  This command will only be available for certain 
devices such as the Volt101.  This command allows the user to define the type of units to be 
displayed on the graph as well as a Y = m*X + b type of equation to be performed on the data 
being downloaded.  This can be useful when a device is recording the analog output signal of a 
meter.  The equation can be stored within the device to simplify and enhance the displaying of 
data.  Upon activation of this command, the dialog box shown in Figure 15 will appear.   
 

 Page   15



                            
Figure 15:  Engineering Units 

 
The “Engineering Units Description” field is used to enter the full name of the parameter to be 
displayed in the software.  Examples of this are Volts, Milliamps, pH, Gallons, etc. This name will 
also be displayed on the graph and data table as the description of the data. The “Engineering 
Units Label” field is used to enter the label of the parameter that is to be displayed in the software.  
Examples are V, mA, pH, G, etc. This abbreviation will be used to label the graph axes and for the 
units column in the data table.  The total length of the description and label can be no more than 
ten (10) characters. The gain and offset fields are the equivalent of the “m” and the “b” respectively 
in the “Y = m * X + b” equation.  X is the raw data from the device and Y is the data displayed by 
the software. The “Enable Engineering Units” check box indicates whether the units programmed 
into the device should be displayed when data is downloaded. The “Prompt for Engineering Units” 
check box allows the user to edit the stored information each time the data is uploaded. This allows 
for longer than ten character descriptions and labels. 

3.485 Calibration 
All Data Loggers supplied by Monarch can be calibrated through software.  This eliminates the 
need for adjusting potentiometers.  Calibration parameters as well as the last calibration date are 
stored within the device itself in non-volatile memory.  This allows the device to maintain calibration 
while being used on any computer. Most Monarch Data Loggers can be effectively calibrated using 
a single point to correct an offset.  In some cases, two points may used to correct for gain and 
offset errors.  The Temp101 uses a single point calibration. The calibration offset is defined as the 
value the device reads at zero. Thus, if the Temp101 reads 0.5 ºC when the correct value is 0 ºC, 
the user would enter 0.5 ºC for the calibration offset.  The 0.5 ºC would then be subtracted from 
each reading downloaded from the device, and the data would be correct without any manipulation 
by the user.  The Temp101 Calibration dialog box shown in Figure 16 will be displayed when the 
Calibration command is selected and a Temp101 is connected to the interface cable. 
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Figure 16:  Calibration Dialog Box 
 
Here are the equations used in the new software for calibration. They are not the same as in 
version 1.XX, but they make more sense from a scientific standpoint. 
 

 
' ################ Two-Point Temperature Calibration ################# ' 
'                                                                      ' 
' T  = Actual temperature                                              ' 
' R  = Temperature value read by sensor                                ' 
' T0 = Low temperature calibration point (default 0 ºC)                ' 
' T1 = High temperature calibration point (default 25 ºC)              ' 
' R0 = Temperature reading at temperature T0 (default T0)              ' 
' R1 = Temperature reading at temperature T1 (default T1)              ' 
'                                                                      ' 
' The equation governing this system is:                               ' 
'                                                                      ' 
'   T  - T0     T1 - T0          R1 - R0     R1 - R0                   ' 
'   -------  =  -------  ->  R = ------- T - ------- T0 + R0           ' 
'   R  - R0     R1 - R0          T1 - T0     T1 - T0                   ' 
'                                                                      ' 
' If:                                                                  ' 
'                                                                      ' 
'   R = Gain * T + Offset                                              ' 
'   T = (R - Offset) / Gain                                            ' 
'                                                                      ' 
' Then:                                                                ' 
'                                                                      ' 
'            R1 - R0                      R1 - R0                      ' 
'   Gain  =  -------         Offset  =  - ------- T0 + R0              ' 
'            T1 - T0                      T1 - T0                      ' 
'                                                                      ' 
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' And:                                                                 ' 
'                                                                      ' 
'  R0 = Gain T0 + Offset                                               ' 
'  R1 = Gain T1 + Offset                                               ' 
'  R1 - R0 = Gain (T1 - T0)                                            ' 
'                                                                      ' 
' #################################################################### ' 
 
' ####################### Calibration Equation ####################### ' 
'                                                                      ' 
' The device reading is defined as:                                    ' 
'                                                                      ' 
' [Device Reading] = [Device Gain] * [True Reading] + [Device Offset]  ' 
'                                                                      ' 
' The units are the units measured by the device, and the zero point   ' 
' is the zero on that scale.                                           ' 
'                                                                      ' 
' Thus, the equation used to correct the measured value is:            ' 
'                                                                      ' 
' [True Reading] = ([Device Reading] - [Device Offset]) / [Device Gain]' 
'                                                                      ' 
' #################################################################### ' 
 
The equation used in the old software was: 
 
[True Reading] = [Gain] * ([Device Reading] + [Offset]) 
 
 
 
 
 
 

3.49 Communications 

3.491 Auto Configure Port 
From the Device menu, choose Auto Configure Port.  This command provides the user with the 
ability to automatically determine which COM port the device is attached to as well as what baud 
rate the device uses to communicate.  This command will only work if there is an IFC101 cable 
connected to an available COM port and there is a functioning data logger connected to the 
IFC101.  If this command fails to find the device, then the device is not functioning properly or the 
IFC101 cable is not properly connected.  Once the software has determined what COM port is 
being used and the proper baud rate, it will store this information in the configuration file.  
Therefore this command only needs to be activated once.  If a different COM port is later used, or if 
a device with a different baud rate is used, then the command should be selected again. 

3.492 Always Auto Configure 
From the Device menu, choose Always Auto Configure.  Once checked, this command will search 
for an active device each time the software cannot establish communications.  A disadvantage to 
doing this is that the communications with the device may be slower. 
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3.493 Select Com Port 
Under the Device menu, choose the Select Communication Port command as shown in Figure 7:  
Device Commands. This command tells the software what communication port the data logger is 
connected to.  Without selecting the proper COM port, the software will not be able to 
communicate with the data logger. To automatically configure this option, refer to section 3.491 
Auto Configure Port. 

3.394 Select Baud Rate 
Under the Device menu, choose the Select Baud Rate command as shown in Figure 7.  This 
command tells the software what communication port the data logger is connected to.  Without 
selecting the proper baud rate, the software will not be able to communicate with the data logger. 
To automatically configure this option, refer to section 3.491 Auto Configure Port. 

3.5 Graph Commands 

 
Figure 17:  Graph Command Selections 

3.51 Show Graph 
Under the Graph menu, choose the Show Graph command as shown in Figure 17.  This command 
tells the software to display the graph in the current window.  A typical graph is shown in Figure 11. 

3.52 Show Data Table 
Under the Graph menu, choose the Show Data Table command as shown in Figure 17.  This 
command tells the software to display the data table in the current window.  A typical data table is 
shown in Figure 12. 

3.53 Graph Options 
Under the Graph menu, choose the Graph Options command as shown in Figure 17.  This 
command will display a dialog box as shown in Figure 18.  This dialog box allows the user to 
customize the general appearance of the graph.  When the “Autoscale Graph” box is checked, the 
software will adjust the vertical scale of the graph to fit the data.  This will give the user the 
maximum resolution for viewing the graph data.  This dialog box also allows the user to select the 
background color for the graph.  The other two adjustments on this dialog box are for modifying the 
number of gridlines shown on the graph.  The second screen in the graph options dialog box is for 
modifying the appearance of each individual data channel.  This dialog box is shown in  
Figure 19.   From this screen, the user can select individual channel colors, line thickness and 
style, data point symbol style, size and color, as well as disable graphing of each channel. 
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Figure 18:  Graph Options 

 

                              

Figure 19:  Channel Options 

3.54 Select Graph Tool 
Under the Graph menu, choose the Select Graph Tool as shown in Figure 17.  This command 
enables the user to select what type of function or mode the mouse will assume when it is pointed 
and clicked over the graph.  The options are cursor as follows: 
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Cursor This selection will set the mouse to a cursor mode where pointing 
and clicking on data points of the graph will cause the software to 
indicate the value of that data point. 

Zoom This selection will set the mouse to the zoom mode to enable the 
user to “zoom in” to get a close-up view of a particular area of the 
graph.  Multiple zooms may be performed to get the best view. 

Box Zoom This selection will set the mouse to the zoom mode to enable the 
user to select a rectangular region of the graph to “zoom in” to get a 
close-up view of a particular area of the graph.  Multiple zooms may 
be performed to get the best view. 

Horizontal Zoom This selection will set the mouse to the zoom mode to enable the 
user to select a horizontal region of the graph to “zoom in” to get a 
close-up view of a particular area of the graph.  Multiple zooms may 
be performed to get the best view. 

Vertical Zoom This selection will set the mouse to the zoom mode to enable the 
user to select a vertical region of the graph to “zoom in” to get a 
close-up view of a particular area of the graph.  Multiple zooms may 
be performed to get the best view. 

Cancel Zoom This command will cancel any existing zoom modes the user may be 
in and return the mouse to the cursor mode. 

3.55 Set Graph Scale 
Under the Graph menu, choose the Set Graph Scale as shown in Figure 17.  This command 
enables the user to specify the values of the vertical and horizontal axis.  An example of the dialog 
box for a temperature and humidity recorder is shown in Figure 20.  Different data recorders will 
show a slightly different dialog box depending on the number of channels and the parameters 
being recorded. 
 

            
Figure 20:  Set Graph Scale 

Scaling of the horizontal axis is controlled by the Select Time Range section.  To set the end points 
of the horizontal axis, the user merely selects the specified endpoints from the drop down date and 
time menu.  The vertical axis is set using the Select Vertical Range section. The default button will 
set the vertical values to there maximum and minimum values that the data recorder is capable of 
measuring. The Autoscale button will set the vertical values to the maximum and minimum in the 
actual data shown on the graph. 

3.56 Autoscale Graph 
Under the Graph menu, choose the Auto Scale Graph as shown in Figure 17.  This command will 
optimize the vertical scale of the graph to match the minimum and maximum data points shown on 
the graph.  This will provide maximum resolution for viewing the graph. 
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3.57 Select Graph Units 
Under the Graph menu, choose the Select Graph Units as shown in Figure 17.  This command will 
allow the user to select the units to be used when displaying the graph.  The available units will 
vary depending on the type of data logger being used.  For example, the Temp101 reads 
temperature and provides units of degrees Celsius (ºC), Fahrenheit (ºF), Rankine (ºR) or Kelvin 
(K).  The RHTemp101 records temperature and humidity and has available degrees C, F, R, and K 
for the temperature reading, and %RH, Dew Point and Water Vapor Concentration for the humidity 
reading. 

3.58 Statistics 
Under the Graph menu, choose the Statistics as shown in Figure 17.  This command will calculate 
some basic statistics for data on each individual channel.  A typical screen for some calculated 
statistics for the temperature channel of an RHTemp101 might appear as in Figure 21. 
     

                           
Figure 21:  Temperature Statistics 

For data recorders with more than one channel, the “Next” and “Previous” buttons will be available.  
This allows the user to quickly view the statistics on each channel.  In the example for the 
RHTemp101, activating the “Next” button will update the dialog box with the statistics for the 
humidity channel, as shown in Figure 21. 

 Page   22



                           
Figure 22:  Humidity Statistics 

3.6 Window Commands 

    

Figure 23:  Window Menu 

3.61 Stack 
Under the Window menu, choose the Stack command as shown Figure 23.  This command will 
resize all the graph windows on the desktop so they take up the whole main window and are 
overlaid on top of each other. 

3.62 Cascade 
Under the Window menu, choose the Cascade command as shown Figure 23.  This command will 
resize all the graph windows and overlay them on top of each other. 

3.63 Tile Horizontal 
Under the Window menu, choose the Tile Horizontal command as shown Figure 23.  This 
command will rearrange the open graphs so they are all fully visible and are aligned horizontally to 
each other. 
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3.64 Tile Vertical 
Under the Window menu, choose the Tile Vertical command as shown Figure 23.  This command 
will rearrange the open graphs so they are all fully visible and are aligned vertically to each other. 

3.7 Help Commands 

 

Figure 24:  Help Command Menu 

3.71 Contents 
Under the Help menu, choose the Contents as shown Figure 24.  This command will activate the 
help session and present the user with the Table Of Contents for the manual. 

3.72 About 
Under the Help menu, choose the About command as shown Figure 24.  This command will 
provide the user with information about the company and the software version.  This screen will 
include our company address, phone number for technical information, e-mail address and web 
site. It will also include the full revision number of the software and the date it was released. 

3.8 Toolbar 
 The Toolbar is shown in figure 24. It provides a convenient set of shortcuts to various menu items. 
Clicking on the any button will perform the same function as its associated menu item. The user 
can see a simple description of each button by positioning the mouse over the button and allowing 
it to remain there momentarily. 
 

  
Figure 25:  Toolbar 

3.801 New 
This command is for creating a new window.  Refer to  
3.31 New. 

3.802 Open 
This command is for opening a saved data file.  Refer to 3.32 Open. 

3.803 Save 
This command is for saving data to a file.  Refer to 3.34 Save. 

3.804 Print 
This command will print the currently selected graph.  Refer to 3.38 Print Graph. 

3.805 Cut 
This command is the standard windows “Cut” command. 
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3.806 Copy 
This command is the standard windows “Copy” command. 

3.807 Paste 
This command is the standard windows “Paste” command. 

3.808 Identify Device and Read Status 
This command will identify the device and read the status of any device that is connected to the 
COM port through the IFC101 interface cable.  Refer to 3.40 Identify Device and Read Status. 

3.809 Read Device Data 
This command will read the device data of any device that is connected to the COM port through 
the IFC101 interface cable.  Refer to 3.41 Read Device Data. 

3.810 Real Time Chart Recording 
This command will place the software in a mode to collect data in real time from any device that is 
connected to the COM port through the IFC101 interface cable.  Refer to 3.45 Real Time Chart 
Recording. 

3.811 Start Device 
This command will start any device that is connected to the COM port through the IFC101 interface 
cable.  Refer to 3.42 Starting the Device. 

3.812 Stop Device 
This command will stop any device that is connected to the COM port through the IFC101 interface 
cable.  Refer to 3.43 Stopping The Device. 

3.814 Reset Device 
This command will reset any device that is connected to the COM port through the IFC101 
interface cable.  Refer to 3.44 Resetting The Device. 

3.815 View Graph 
This command will display the graph in the currently selected window. 

3.816 View Data Table 
This command will display the data table in the currently selected window. 

3.817 Autoscale 
This command will autoscale the graph of the currently selected window.  Refer to 3.56 Autoscale 
Graph. 

3.818 Set Graph Scale 
This command will enable the user to set the graph scale for the currently selected window.  Refer 
to 3.55 Set Graph Scale. 

3.819 Graph Options 
This command will enable the user to set graph options for the currently selected window.  Refer to 
3.53 Graph Options. 
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3.820 Cursor 
This command will set the mouse to the cursor mode.  Refer to 3.54 Select Graph Tool. 

3.821 Zoom 
This command will set the mouse to the zoom mode.  Refer to 3.54 Select Graph Tool. 

3.822 Box Zoom 
This command will set the mouse to the box zoom mode.  Refer to 3.54 Select Graph Tool. 

3.823 Horizontal Zoom 
This command will set the mouse to the horizontal zoom mode.  Refer to 3.54 Select Graph Tool. 

3.824 Vertical Zoom 
This command will set the mouse to the vertical zoom mode.  Refer to 3.54 Select Graph Tool. 

3.825 Cancel Zoom 
This command will set the mouse to the cursor mode and set the graph to the normal scale.  Refer 
to 3.54 Select Graph Tool. 
 
4 Battery Replacement 
The Monarch miniature data logger(s) contains a 3.6 volt Lithium battery.  Replacement batteries 
may be purchased from the factory along with instructions.  The customer may wish to have 
Monarch replace the battery.  In this case, the customer should contact Monarch for an RMA 
number.  The RMA number should be clearly visible on the outside of the box used to return the 
data loggers. Monarch will replace the battery and return the data logger(s) within 5 working days. 
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